Guía de la administración electrónica

Servicios disponibles

La Guía de tramitación electrónica es un documento que explica como hacer las gestiones y los trámites de la administración de la Comunidad de Madrid por internet.

Los servicios que ofrece la Administración electrónica son:

¿Qué necesito para poder usar los servicios de la Administración electrónica?

¿Que necesito para poder usar los servicios de la Administración electrónica?

Tabs

Requisitos generales
 

Para utilizar los servicios de la Administración electrónica necesitas poder identificarte electrónicamente mediante:

Certificado electrónico/DNIe:

El certificado electrónico sirve para autenticar electrónicamente y garantizar la identidad del usuario, para firmar electrónicamente un documento y para cifrar los datos que contiene, de forma que solo el destinatario pueda acceder a ellos.

Además, garantiza la integridad y la confidencialidad de la información. Nadie más que el titular del certificado puede generar una firma vinculada a él, lo que, de hecho, le impide al titular negar la validez de los mensajes que haya firmado.

Para obtener un certificado electrónico o renovar uno caducado es necesario que acudas a una entidad certificadora reconocida oficialmente, Son los llamados prestadores de servicios electrónicos de confianza cualificados que puedes encontrar en este enlace: Prestadores de servicios electrónicos de confianza cualificados.

En estas entidades certificadoras puedes obtener tus certificados y renovar aquellos cuyo plazo de validez haya caducado. Cada entidad habilita los mecanismos necesarios para emitir el certificado y determina las condiciones necesarias para obtenerlo. Esta información está a tu disposición en las páginas web de las distintas entidades certificadoras.

El sistema Cl@ve:

Es un sistema que te identifica electrónicamente ante las Administraciones Públicas

Para usar este servicio es obligatorio registrarte primero en el sistema cl@ave.

Al registrate se te proporcionarán dos tipos de clave de acceso:

  • Clave PIN: una clave que eliges tú como usuario, y un PIN que se te comunica por SMS. El acceso que da este sistema no es permanente, tiene una duración limitada y es necesario que lo renueves cada vez que lo necesites.

  • Clave Permanente: para las personas que necesitan los servicios electrónicos de la Administración con mucha frecuencia. Con este sistema empleas un código de usuario, tu DNI o NIE, y una contraseña que solo tú debes conocer y que se crea durante el proceso de activación.

 

Requisitos técnicos
 

Para utilizar los servicios de la Administración electrónica necesitas que el ordenador desde el que accedes a ella cumpla alguno de los siguientes requisitos técnicos:

Los sistemas operativos

  • Microsoft Windows XP, 2003, Vista, 2008, 7 y 8 (32 y 64 bits), 10.
     
  • Linux 2.6 (conforme a Guadalinex / Ubuntu).
     
  • Mac OS X 10.6.8 y superiores (Snow Leopard, Lion y Mountain Lion).

Los navegadores

  • Internet Explorer 11, Microsoft Edge.
     
  • Google Chrome (solo con Windows): A partir de la versión 45, incluida esta. Este navegador no puede utilizarse con “applets”, lo que afecta a la firma electrónica en los servicios de la Comunidad de Madrid. La situación ya se ha salvado a través de la solución de firma Auto-Firma (compatible con nuevas versiones de navegador Chrome), con previsión de extenderla al resto de servicios próximamente. En el caso concreto del servicio para la presentación de solicitudes se ofrece la opción de descargar, rellenar y firmar los formularios de solicitud de forma local, en el equipo del interesado, sin utilizar navegador web para ello, y aportarlos para su envío y registro telemático.
     
  • Apple Safari 6.2 o superior (soporte prestado únicamente para la versión OS X).
     
  • Mozilla Firefox 4.0 o superior. (En Windows únicamente Firefox en 32 bits). Para los usuarios de Firefox 9 o superior y Windows XP o Windows Server 2003, la carga del almacén de claves y certificados de Firefox 9 o superior por parte del MiniApplet @firma necesita que el sistema tenga instalado el entorno de ejecución redistribuible de Microsoft Visual C++ 2005. Si no consigues acceder a tus certificados y claves privadas desde el MiniApplet @firma, necesitarás descargarlo e instalarlo manualmente (Windows XP y Windows Server2003 en arquitectura x86 o en Windows XP y Windows Server 2003 en arquitectura x64) 

Adobe Reader 9.x o superior

  • Puede instalar de manera gratuita la última versión. Descargar.
     
  • Para instalarlo puede que sea necesario que tengas permisos de administrador del ordenador. Si no sabes cómo desactivar el control de usuarios y tienes alguno de estos sistemas operativos puedes encontrar ayuda en estos enlaces: Microsoft Windows Vista y Microsoft Windows 7.
     
  • Algunos navegadores tienen emuladores de Adobe propios que no aprovechan todas las funciones de los formularios de la Administración electrónica. Tienes información sobre cómo solucionarlo en estos enlaces: configuración de Mozilla Firefox y configuración de Google Chrome.

En el entorno de ejecución Java

  • Java SE 6 Update 38 (1.6.0_38) o superior, en 32 bits (x86).

    • Se recomienda adoptar Java 8 (*) o, si no fuese posible, usar al menos Java 6u45 o 7u76.
    • En Apple OS X no se soporta (por obsolescencia) la versión 6 del JRE de Apple, siendo necesario usar las versiones 7 u 8 del JRE de Oracle.
       
  • Java SE 7 Update 10 (1.7.0_10) o superior. Versión recomendada: la 1.7.0_79. Descarga.
    • Se recomienda adoptar Java 8 (*) o, si no fuese posible, usar al menos Java 7u76.
    • En 32 (x86) o 64 (x64/AMD64) bits según la arquitectura del navegador Web.
    • En Internet Explorer se recomienda usar siempre las versiones de 32 bits.
       
  • Java SE 8 Se recomienda usar al menos la versión 8u51 (*).
    • En 32 (x86) o 64 (x64/AMD64) bits según la arquitectura del navegador Web.
    • En Internet Explorer se recomienda siempre usar las versiones de 32 bits.
       

    Si tu sistema operativo es Windows XP, no se recomienda instalar actualizaciones de java 8, tal y como se indica en: http://www.java.com/es/download/faq/winxp.xml

 
Comprueba si tu equipo dispone de las versiones actualizadas necesarias.

 

Dudas frecuentes relacionadas con los certificados electrónicos

  1. Si deseas comprobar la validez de tu certificado, te recomendamos que contactes con la entidad certificadora o bien uses el servicio de la Administración General del Estado (Valide).
     
  2. ¿Qué hacer si el sistema me dice que mi certificado está revocado?
     
    Revocar un certificado es anular su validez antes de que se cumpla la fecha de caducidad que figura en él. El titular del certificado puede solicitar esta revocación en cualquier momento y, especialmente, cuando crea que la seguridad de su clave privada pueda estar comprometida.

    Si el sistema le dice que el certificado está revocado, pero realmente no es así, esto es, el certificado electrónico sigue estando vigente, lo más probable es que el servidor haya fallado al reconocer el certificado. Espere hasta que el servidor vuelva a estar operativo y entre de nuevo en la página web transcurrido un tiempo prudencial.
     

  3. Si tienes problemas con el reconocimiento de tu certificado electrónico y estás usando el navegador Firefox, utiliza el navegador Internet Explorer.
     
  4. ¿Puedo tener más de un certificado instalado en mi navegador?
     
    Sí, puedes tener varios certificados, pero solamente uno de cada entidad certificadora.
     
  5. ¿Hay alguna manera de llevarme el certificado?
     
    Cada navegador tiene una opción de exportar e importar certificados que permite intercambiar el archivo que contiene el certificado. Para mayor seguridad en la exportación, el navegador te permitirá ponerle una contraseña al archivo, para que solo pueda instalar y desinstalar el certificado la persona que la conozca.